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T The BUG Newsletter is created on a AMD
Athlon XP 1500 Mhz computer using PageMaker
6.01 and Windows98se.

Articles, Reports, and new Advertisements should
reach the Managing Editor or Desk Top Publishing
SIG by 5:00 p.m  the Friday before the third Wednes-
day (Monthly Bug Meeting) of the month. Items
received after the deadline will be held for the follow-
ing month’s issue.

The articles contained in this Newletter do not
necessarily represent the opinion of the Group, Editor,
or Publisher or any other person other than the author
of the article. The Brevard Users Group does not
support or condone illegal copying of software.

Permission is granted to copy articles, provided
the source is disclosed and proper credit is given to
the author.

All questions, correspondence, and other items
pertaining to the Newsletter should be directed to one
of the Editors.

    Questions involving advertising should be
directed to  Advertising  at the address below.

Articles or items of interest for inclusion in the
newsletter should be sent to The Editor at:

Brevard User’s Group
PO Box 2456
Melbourne, Fl. 32902-2456 or
Jim Townsend           728-5979
Newsletter@bugclub.org

Managing Editor Jim Townsend

Assistant Editors Ed McEwen,
Jack Nash

Contributing Editor Jim Hally

Newsletter  Volunteers: Dan Wadler
Distribution: John Williams

Home Page: http://bugclub.org

Brevard Users Group

Supplies
Complete Service
Serving Brevard
      Since 1985

Bill Arflin III
     Owner

   COMPUTER  SALES AND
                 SERVICE
     BUY - SELL - TRADE
 BEACH COMPUTERS
       714 South Patrick Drive
 SATELLITE  BEACH, FL 32937

   SALES         (321) 777 - 1629
   SERVICE     (321) 773 - 8194
   email: beachcom@mpcs.com

Attention
Newsletter Editors

This publication is produced by Creative Technol-
ogy of Sarasota Inc. - the same printer used by many
user groups, local churches, mobile home parks, and
many others at affordable rates.

Creative Technology prints, folds, addresses, and
mails newsletters for your club, organization, family or
business from a ”pdf format” sent by e-mail or disk,
saving you lots of time and expense.

Contact Bob today to see how much money we
can save your organization. E-mail bob@ctimls.com

Creative Technology of Sarasota Inc.
5959 Palmer Blvd.
Sarasota, FL 34232

941-371-2743

THE NEXT MEETING OF THE
BREVARD USERS GROUP

WILL BE ON
  Wednesday, April,20 2005

AT 7:00 pm
IN

the Melbourne Library
Visitors welcome!

Visit the BUG CLUB web site
 for the latest schedule.
http://bugclub.org

There will be a drawing for Door Prizes!
You must be a member and present to win!
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Secretary’s Report
By: Joan Hefter, Secretary

Treasurer’s Report
By Pete Lehotsky
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March 2005

EXPENSE
Misc.

FACUG Registration $80.00
Office Supplies             $37.00

Newsletter
Printing                        $89.93
Mailing                      $170.00

TOTAL EXP          $376.93

INCOME
Dues                     $450.00

TOTAL        $450.00

ASSETS
Checking         $642.86
Savings                 $3,173.13

Total                  $3,815.99

Renewals:
Amerding, H #1040
Bowen, C #1163
Frank, P #1147
Hubbard, C #1169
Mcclellen, B #1154
Moge, A #1038
O’Callaghan, P #1193
Rhine, J #1171
Roque, R #0809
Schmidt, R #0542
Seaman, W #1097
Sidney, R #1153
Stillwell, I #0506
Thieryung, M #1069
Trapp, D #0983
Wilson, I #1044

New Members:
Danner, B #1245
Morrell, J #1244

March 16, 2005

BUG MEETING

The meeting was opened at 7:00 pm by President,
Larry French.  He welcomed new members and visiting
guests.  Larry brought to our attention again about
member Jack Nash collecting empty inkjet cartridges.

Under Club Business, Larry read Article 1-D from
the By-Laws of our User’s Group, about two signatures
are required on all checks issued by the BUG Club.
The Board would like to change that rule to needing only
one signature for amounts up to $100.  That would
make it possible for the Treasurer to pay monthly
operating bills easier.  Next month it will be voted on by
the membership before it can be passed.

Bill Ranck spoke about the FACUG Meeting that he
went to in Kissimmee.  He made mention that our
president went to all the workshops pertaining to the
running of our club.  Bill attended the Saturday work-
shops that he found most interesting such as Hand Held
Devices for Windows.  He also went to a Users Group
and shared our SIG Meetings with others.

We did not have an Official Presenter and our
Photoshop Elements teacher, Ed McEwen, stepped in to
fill the void.  He did a great job talking about the Picasa
Program for digital photos.  Ed handed out copies on
how to Organize, Edit, Share, Print, Backup and Create
photos using this program.  The program can be down-
loaded free from www.Picasa.com.

Rex Cummings spoke to us about downloading free
software and where to acquire it.  Besides our own
BUG Website he suggested going to Kim Komando’s
site at www.Komando.Com   Rex shared many sites for
buying hardware at reasonable prices.

The meeting was closed at 8:00 pm.

Respectfully submitted,
Joan Hefter



 4                   BUG Newsletter       April  2005

Building an External Hard Drive
By Gene Barlow
User Group Relations
Copyrighted November 2004

In my last article I showed you how to do the
Perfect Backup Approach (see www.ugr.com/
nl0804.html). I told you that the perfect backup media
was an external hard drive. These drives have become
widely available in the past couple of years and they
answer all of the requirements for an excellent backup
media.

I suggested that you watch the ads from your local
computer store to find a good sale on these external
hard drives. Unfortunately, these drives are still not sold
in large enough quantities to be placed on sale very
often. So, you may need to wait many weeks to find
them on sale in your local stores.

While external hard drives seldom are placed on
sale, you will find great bargains all of the time on
internal hard drives. These are the hard drives that you
normally mount inside your computer case. These drives
are very much in demand and so your local computer
store will run ads on internal hard drives at great prices
to attract you into their store. So let me show you how
to take advantage of these great prices on internal hard
drives and still end up with an external hard drive.

The secret is to buy a large internal hard drive on
sale and mount it inside an empty external hard drive
case. Now before you try to convince me that you are
not mechanical enough to do this, please read the rest of
this article. Building an external hard drive is about one
of the easiest things you can do with your computer.

The first thing you need to look for is an external
hard drive case. You will find these at larger computer
stores that offer not only fully assembled computers, but
also computer parts. CompUSA carries a line of these
empty cases for $39.95. There are several brands of
these cases, so look around and you will find them for
from $25 to $45. You can get them for either USB2 or
Firewire connections and some offer the option of both.

 I recently bought a USB2 External Hard Drive case
from ADS Tech (www.adstech.com), model number
USBX-835 for $25 on sale. It came with the empty
case, a power cord, a USB2 cable, and a CD with
drivers for Win98. I thought the quality of construction
of this case was excellent, but I’m sure you will find
other equally good cases available to you.

Here are a couple of things to watch out for when
buying the case. You will pay more for a case that
supports both USB2 and Firewire. So, figure out ahead
of time which connection you will use on your computer
and get a case that only fits that connection. Also, if the
case can be used for external hard drives, CD burners
and other devices, you will pay more. So, look for a
case that will only handle standard 3.5 inch internal hard
drives and not everything else.

Having found an external hard drive case, start
looking for a great deal on a standard 3.5 inch ATA 100
internal hard drive. Get a 7200 RPM drive and not one
of the older 5400 RPM drives. Also, don’t waste your
money on one of the new serial hard drives (SATA) as
these will probably not be compatible with your case.
Almost every store that sells computer products will
have an internal hard drive on sale each week. Larger
stores may have several models to choose from, all at
great prices.

 The larger the drive, the better, so look for at least
an 80GB internal hard drive, but get a 120GB internal
drive if you can afford it. I recently got a 200GB
Seagate internal hard drive for $59. I have it mounted
inside my ADS case that I purchased for $25. So, I
ended up with a 200GB external USB2 hard drive for
under $85. Now that is a deal!

Mounting the internal hard drive inside the case was
extremely simple to do and took me just a few minutes
of time. The first task was to make sure the internal hard
drive was jumpered as a Master and not a Slave or
Cable Select. The instruction booklet that comes with
the internal hard drive will help you determine this. My
drive already was setup as a Master, so I had nothing to
do but check it out.

Continued on Page 5
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Next, I opened the empty case and connected the
internal hard drive to two cables that were inside the
empty case. One cable was the power cable and it had
a small inch wide white plastic connector with 3 or 4
wires holding it to the case. It would only fit in one slot
on the internal hard drive and would only insert one way,
so you can’t go wrong with this cable. The other cable is
a flat ribbon cable with a black plastic connector on it
with 20-30 openings for pins on the hard drive. The
connector is 2-3 inches wide and only fits in one place
on the internal hard drive. It also can only be inserted
one way, so you won’t go wrong with this cable either.

Having connected the two cables to the hard drive,
all that was left to do was to attach a few screws to hold
the drive in the case and the case closed. I placed the
internal hard drive with the cables connected on a metal
frame that was inside the case. The kit came with four
screws to anchor the hard drive to this frame. The four
holes on the frame should match up with four holes in the
bottom of the hard drive. The two cables come from
one end of the frame, so getting the hard drive installed
the right direction was a piece of cake.

The final task was to fit the hard drive attached to
the metal frame inside the case and close up the case.
The case I had fit well around the hard drive and frame.
I did have to loosen the screws on the frame to move
the hard drive a bit closer to one end, but that just took
me an extra minute to accomplish. I attached the remain-
ing four screws to hold the two halves of the case
together. So, the total assembly amounted to attaching
two cables and then attaching 8 screws to hold the case
shut. It couldn’t be simpler. In ten minutes I was done.

Next, I simply connected the power to the external
hard drive, connected the USB2 cable between the
external hard drive and my computer, and powered on
the external hard drive with its separate power switch. In
10 seconds my WinXP system recognized the drive and
installed in on my system automatically. If I were still
using Win98, I would need to follow the instructions to
load the drivers from the CD that came with the case.
I’m sure this was very straight forward and simple to do.

Finally, most internal hard drives do not come with
partitions on the drive, so you will need to create one

large partition on the external hard drive and format that
drive so that it can be used. I used Acronis Disk Direc-
tor Suite 9.0 to do this, but you can also do it with
Windows. Here’s how.

On WinXP I did the following:

   1. Click on Start
   2. Right Click on My Computer
   3. Click on Manage
   4. Click on Computer Management (local)
   5. Click on Storage
   6. Click on Disk Management

This will bring up a block representation of your
hard drives, including the new external hard drive. Right
click on the Unallocated block on your external hard
drive and you will see an option to create a partition on
the drive. I recommend that you create a logical partition
and not a primary partition on the drive. Once the
partition is created, you will need to format this partition
before it can be used.

Other Windows operating systems will be slightly
different that the steps I have indicated here. If you will
open up your Control Panel and then click on the Help
menu item, it will take you to the Windows help screens.
In the index enter the word Partition and then look for
Creating under that. This should tell you how to create
partitions on your system. It’s really much easier to do
with Acronis Disk Director Suite, but you do not need
to buy this product to only do this one function.

Now that you have your external hard drive built,
you are ready to start backing up your system with
Acronis True Image 8.0 utility. I will cover the steps to
using this excellent backup utility in my next article,
so watch for it soon. If you have questions about how
to do any of the steps in this article, please send me
an email note to gene@ugr.com and I will try to assist
you with your situation.

Copyright ©2004, by User Group Relations

For questions, problems, or comments regarding
this website, please send email to:
webmaster@ugr.com.
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External Hard drive ... Continued from Page 4
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Screen Capture Tools Put Win-
dows Data At Your Beck and

Call
By Gabe Goldberg <gabe@gabegold.com>

When you have a problem with your car, you bring it
to the repair shop. When you’re sick, you visit the
doctor. But computer problems sometimes show up as
nasty messages plopped in the middle of the screen. So
it’s hard to capture information needed to research and
fix the problem. And someone trying to help you via
email or phone may ask questions about system settings
or application options which may be tedious to record
and communicate. A previous article describes informa-
tion that’s useful for solving problems.

[http://www.aarp.org/computers-howto/Articles/
a2004-07-12-getanswers]

But sometimes the best information is a picture of
what happens or what’s wrong.

The good news is that all Windows versions provide
basic tools to capture the entire screen or just the active
application window.

You may have tried to use the PrintScreen (or
PrtScr on some keyboards) key and not seen anything
happen. This is because that key doesn’t really *print*
anything, it simply copies the entire screen (or just the
active window if you press Alt-then-PrintScreen keys)
to the Windows clipboard (an invisible Windows area
for storing temporary data). Here’s a tip: if you’re
capturing the entire screen and you’d like to datestamp
the image, move the mouse cursor over the time shown
at the right side of the Windows taskbar. That will pop
up the date, which will be included in the captured
image.

While you can’t see the clipboard, you can paste the
captured image from it into a word processing or
graphics program from which you can print or save it.
Open an application you like — Microsoft Paint or its
equivalent (included with Windows), Microsoft Word,
or any graphics program. Position the cursor where you
want to place the image and press Ctrl-V (Ctrl and V
keys simultaneously). The image will appear. If you like,
you can add descriptive information such as the date, the

nature of your problem, your Windows version, applica-
tions which were running, etc.

You can now print the image from the application
(click File and Print); you’re also close to being able to
save or email the captured image! To save it, within the
application click File and Save As. Specify a location
(hard drive, floppy disk, USB key, etc.). Programs may
offer different choices of filetype for saving. Common
choices are JPG (good for photographs, can be com-
pressed), PNG (new/free standard format, good for
non-photos), GIF (commonly used, produces relatively
small files, limited to 256 colors), and BMP (produces
large files, Windows-only format, usable if files won’t be
transmitted). Once the file is saved you can attach it to
an e-mail.

But Windows’ built-in screen capture is primitive
and inflexible. That’s led many people and companies to
develop tools providing more functions. Searching
Google for “screen capture” produced about 227,000
choices! Many of these are free, available for download.
You can find good choices at Web sites such as Tucows
Downloads [www.tucows.com]. Some are shareware
— free to try, priced to continue using. A modestly
priced choice that is powerful and easy to use is
CaptureWizPro from PixelMetrics
[www.pixelmetrics.com].

Costing $30 and requiring a one-megabyte down-
load, it provides a small toolbar that allows capturing
any part of the screen, not just the full screen or the
active window. The toolbar can be docked anywhere on
the screen edge. It will hide until you mouse near it, then
several selection tools (area, frame, scroll, etc.) allow
precisely selecting what to copy.

Area selection allows simple selection of a rectangu-
lar section to copy. Frame selection displays rulers that
show the selected area’s size in pixels and inches; the
frame border opens fast, remembers its position, and
lets you interactively prepare applications below it.
Scrolling selection tools solve a nasty problem: how to
capture an image that doesn’t fit on the screen. You can
select a scrollable area, energize Full AutoScroll, and the
image will scroll before your eyes as CaptureWizPro
collects it.

                Continued on Page 7
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Once an image is captured, you can copy it to the
clipboard for saving as described above, or you can do
many more fun things with it: save it directly to a disk
file, print it directly, make an on-screen PostIt-style note
out of it (to keep visible something needed for refer-
ence), e-mail it directly, manipulate it with a built-in
editor, etc.

CaptureWizPro installation offers a friendly list of
tips for use. It also does something I wish more applica-
tions did: allows printing a one-page guide including
capture basics, Q&A, and suggested uses. The tool is
handy for recording configuration changes, comparing
results of testing applications, sending information to
people who don’t have the same applications as you,
creating paper checklists from screen lists, etc. A little
imagination will suggest many more uses for the friendly
fly-out capture tool bar.

No matter how you capture information — with
Windows’ built-in PrintScreen handling or any of the
many add-in tools — you’ll never have to describe what
you saw on the screen; you’ll be able to show it. You’ll
never laboriously transcribe option settings to report to a
help desk; you’ll send a picture. You’ll wonder how you
did without this powerful and simple tool.

This article appeared originally on AARP’s
Computers and Technology Web site,
<www.aarp.org/computers>. (c) AARP 2004.
Permission is granted for reprinting and distribution
by non-profit organizations with text reproduced
unchanged and this paragraph included.

There is no restriction against any non-profit
group using this article as long as it is kept in con-
text with proper credit given the author.  The Edito-
rial Committee of the Association of Personal
Computer User Groups (APCUG), an international
organization of which this group is a member, brings
this article to you.

Screen Capture ... Continued from Page 6
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The Senior Tutor
By Don Edrington

Page Numbering

A reader of this column created a 12-page business
report, but was unsure of how to add page numbers to
the document. Well, describing all the intricacies of page
numbering options would take more space than we
havehere; but a good place to start is with the concept
of “Headers” and “Footers.” The former is an area at
the top of a document that is carried forward from one
page to the next (such as the document’s title) while the
latter is an area at the bottom where page numbers are
usually placed.

In MSWord go to Insert > Page Numbers. In
MSWorks, go to View > Header & Footer, click
inside the Footer, and then go to Insert > Page Num-
bers. In WordPerfect, go to Format > Page > Insert
Page Number. These beginning steps will then display
options regarding the alignment of the numbers (left, right
or center) along with options for size, style and color
formatting.

You will also be asked if you would like left/right-
aligned numbers to alternate on odd and even pages.
Other options include choosing a number for the first
page, and whether you want the first page’s number to
show. Once Headers and/or Footers have been created
in MSWord, they will appear in gray while you are
working on the body text. Double-clicking either will
turn the body text gray and display the Header/Footer
items in their actual colors, while also making them
available for editing.

Google Dictionary

If you need to find a quick definition for a word or a
phrase, go to www.google.com and type define:
followed by the word or phrase. It works great. Con-
versely, you can type in your idea of a word’s definition
and Google will guide you through steps to find words
or phrases which fits your description. I’m beginning to
wonder how I ever got along without Google.

Continued on Page 8

Be sure and send your new address to the Editor at:
newsletter@bugclub.org

Heading North ?
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The Senior Tutor ...Continued from Page 7

                Continued on Page 9

Temporary Internet Files & “Cookies”

Temporary Internet items can be deleted by
doubleclicking Internet Explorer and choosing Tools
>Internet Options > Delete Files (and/or Delete
Cookies). Cookies are small text files placed on your
hard drive by various Web sites you visit, ostensibly to
make future visits better for you.

You can choose to accept ALL cookies, NO
cookies, or only certain types of cookies by going to
Tools > Internet Options > Privacy, and adjusting the
vertical slide lever. Be aware, however, that choosing to
Accept NO Cookies may keep you from accessing
some Web sites.

I usually have my Privacy setting on “Medium” and
then delete all the cookies once or twice a week. Be
aware, however, that if you use any free Web email
services (such as Hotmail or Yahoo) and have your
password to those accounts stored for faster logons,
you may have to retype it whenever you delete all
cookies.

Beware of Those Free Gifts
Have you noticed how many offers there are lately

to “take a free survey” or to “download a free screen
saver” or get something else for free? Well, responding
to these offers is a pretty sure way to get your email
address on another advertising (i.e. spam) list. As for the
“surveys,” you may also be clicking on something that
takes your name off the national “do not call”
telemarketing list.  Read the fine print.

A Few Fundamentals for Emailing Photos

One of the first rules of sending photos as email
attachments is to crop them whenever possible. The
larger a photo is, the longer it takes to upload and
download, not to mention taking up more disk space.
Many snapshots feature one or two people surrounded
by acres of blue sky and green grass, or by walls and
furniture that do nothing to enhance the subject of the
photo.

The easiest program I’ve found for cropping is
Irfanview (free from www.irfanview.com). Use the left
mouse button to draw a rectangle around the important

part of a photo and click the toolbar scissors to CUT
the selection. Then click the toolbar PASTE icon to
replace the original picture with the cropped one. Finally,
go to File > Save As and give the cropped picture a
new name with a JPG extension.

Why JPG rather than one of the other 18 file
formats listed? Well, JPG has become the accepted
standard for compressing a snapshot’s file size while
maintaining its visual integrity. Beyond that, one can
choose different size/quality ratios when saving JPGs -
however Irfanview’s default “80%” setting works very
well for most “family snapshots.”

As for the other format extensions (BMP, TIF, etc.)
they are best left to photo technicians. Nonetheless, it’s
helpful to know a little about the GIF format. Although
JPGs can contain millions of colors, GIFs are limited to
256 and are often used for creating drawings seen on
Web sites. Furthermore, some GIFs can be animated
and used as attention-getters on Web pages and in
emails. (However, GIFs should not be confused with
FLASH and other high-tech/highresolution animation
files.)

Getting back to making pictures smaller, you may
want to reduce a large one to fit on a standard 8-1/2x11
page or into a particular pre-defined space. Go to
Image > Resize/Resample and make your choices.

What About “ART” Files?

Although Irfanview works with most image formats,
it does not recognize files with an ART extension. ART
is a compression format peculiar to AOL and
CompuServe, and is their default for downloading
images from the Web. AOL and CS users can defeat
this default by going to Settings > Internet Options >
AOL Browser, and choosing “Never Compress
Graphics,” whereupon their downloads will be in the
same format as everyone else’s.

Non-AOL/CS users who find themselves with an
ART file can double-click it so it opens in their default
browser. Then they can use File > Save As to change
its format to BMP. Finally, open the BMP with
Irfanview (or any other image-editor) and use File >
Save As to make it into a JPG.
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Emailing Multiple Photos

When you attach multiple photos to an email, they
are automatically compressed for faster uploading/
downloading, and then decompressed on the receiving
end to appear in their original form. However, different
email clients have varying file-size limitations, which may
explain why a particular batch of photos could not be
transmitted. Spreading the photos over additional emails
can fix this.

Copying a Picture from the Internet

To copy an image from the Internet, right-click it and
choose Save Picture As, followed by giving it a name
and choosing a location. An easier way is to simply drag
it onto your Desktop. However, dragging doesn’t work
with an image that is a “hyperlink” (showing a pointing
finger) - so use the right-click method.

Using Avery Labels (Print individual label)

In MSWord, go to Tools > Envelopes & Labels
and click the Label tab. Next click the Label box and
choose the Avery style you need, followed by clicking
OK and New Document. You will then see a layout
that matches your sheet of labels. If you don’t see the
layout, click on Table > Show Grid Lines. Text typed
into these boxes will usually be horizontally centered, but
this can be changed by clicking your toolbar’s Left or
Right icon. The default vertically centered alignment can
be changed by clicking on Table > Table Properties >
Cell, and choosing Top or Bottom. In the MSWorks
word processor similar choices are available at Tools >
Labels.

One of the most down to earth columnist I have
found when looking for interesting and helpful
information is Don Edrington. We are sincerely
appreciative for allowing the use of his published
information in this newsletter.—Editor

Reprint from Cyber Chat the Newsletter of the:
Chautauqua Cyber Club

The Senior Tutor ...Continued from Page 8 Help! My Computer is Down and
I Can’t Get it Up!

by Ira Wilsker, APCUG

I am embarrassed to say this, but I had a major
problem with my computer recently. It would only boot
to a blue screen that said that it had a problem, and
Windows XP stopped to prevent any damage, and gave
an error code. It said to uninstall any recent programs or
hardware, and recommended starting in safe mode. This
can happen to anyone at any time, and has happened to
me before. Most of the time, a simple power-off then
reboot will resolve the problem, as these blue screens
are often itinerant, and may not recur, and a simple
reboot may rectify the problem. I turned the power off,
waited a few seconds, powered on, and attempted to
reboot, and that discouraging blue screen reappeared,
instead of my desktop.

I rebooted again, and selected safe mode, allowing
the computer to fully boot in that manner. As designed,
since many drivers and programs do not load when
booted into safe mode, it loaded normally. Usually, when
I had this problem in the past, exiting from safe mode,
and rebooting generally rebooted the computer properly,
and I could do my work. Not this time, the computer
was being stubborn; now I could better sympathize with
some of the callers on my show who express frustra-
tions, and even state that their computer hates them.

I went into safe mode again, and uninstalled the
Microsoft Critical Update I had downloaded and
installed the previous evening. Confident that this was
the problem, as there are often such complaints posted
online after every critical update, I was sure that this
would resolve itself, and my computer would then
reboot normally. Feeling twangs of anger, my computer
rebooted into the now familiar blue screen of boot
failure.

While approaching despair, I knew that all was not
lost because the previous evening I had performed an
incremental backup (only new or changed files since the
previous backup are saved) to my external hard drive,
so I was certain that all of my critical data could easily
be restored if that option became necessary. Still theContinued on Page 10
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frustration of being unable to boot the computer was
mounting. Fortunately, in addition to a very current
backup which could be restored as a last resort, there
are other less stressful and viable options to overcome
whatever was creating my problem.

Windows XP and ME have a not very well known
feature “System Restore” as an integral function. Ideally,
the system restore function should take a snapshot of
critical system files and settings at each successful boot,
and prior to any major changes. I have been certain to
make sure that my system restore is always functioning,
and also manually create another restore point prior to
making any changes in software, registry, or other critical
items. It is important to note that those people who leave
their computers on 24 hours, may not have new restore
points periodically created automatically by the system,
making it quite possible that a restore may not use the
most up to date information. System restore can be
located in XP at Start – Programs – Accessories –
System Tools – System Restore.

When opened, two choices will be presented: create
a restore point, or restore the computer to an earlier
date. By default, unless intentionally changed, XP will
save restore information until 12% of the hard drive is
used for that purpose. Once the limit is reached, older
restore points are deleted using “FIFO” (first in, first
out). Other than a few minutes of time, it almost never
hurts to create a restore point, unless the hard drive is
approaching capacity. Many users are not aware if there
has been a recent restore point created, and it is easy to
find out by opening the system restore function, and
clicking on “Restore the Computer to an Earlier Time”.
A calendar will appear, and dates that contain restore
points will be in bold. Clicking on a date will show the
restore points created on that date. To restore the
computer to that time, click on the date and time de-
sired, and the automated process will run, rebooting the
computer upon completion, and making the computer as
it was at that date.

Once created, restore points cannot easily be
modified, which may create problems if an unknown
virus or Trojan is infecting the computer. When this
happens, the virus or Trojan is saved along with the
requisite necessary data. If such a restore point is

selected, then the malware is restored along with the
desired data, re-infecting the computer This is a surpris-
ingly common way of re-infecting a computer after
antivirus software deletes active threats.

A system restore function is not included with
Windows 95, 98, NT, or 2000, but there is an excellent
alternative, that also works well with ME and XP.
WinRescue, available at http://www.superwin.com ,
creates a separate registry backup each time the com-
puter is booted. With WinRescue, the system registry
can be easily restored if problems occur.

Now I have to get back to work, and restore my
computer.

Ira Wilsker is a member of the APCUG Board of
Directors and columnist for the Examiner,
Beaumont, TX .

Reprint from User Friendly
The Journal of The Los Angeles Computer Society

����������

My Computer is Down ... Continued from Page 9

How to Recover if Antispyware
Breaks your Net Connection

Excerpt from: Windows Secrets Newsletter
by Brian Livingston
http://windowssecrets.com

Finally, reader Ken Baker fills us in on a problem
that Microsoft Antispyware and some other anti-adware
programs can create if they remove malware in a sloppy
way. Many unwanted programs insert themselves into
the Internet connection process. Deleting a rogue
program without fixing the Registry entries it tampered
with can leave the PC unable to connect. Fortunately,
there’s a cure if this happens to you:

There have been instances in the past where removal
of spyware wrecked computers’ Internet connection. In
these cases, spyware files insinuated themselves into
Winsock.

Continued on Page 11
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Win who? Winsock is our new term of the day. It’s a
series of files that are used to make the Internet connec-
tion. So the spyware files wrote themselves into the
Registry. That made the spyware a required part of the
Internet-connection process. See how tricky these folks
are?

When the spyware was deleted, the Registry could
no longer find those files. Therefore, the Internet con-
nection failed. Over time, the antispyware makers
learned to remove the Registry keys when the Winsock
invaders were deleted.

The Windows firewall works closely with Winsock.
It appears that the spyware is insinuating itself into the
startup of the firewall. When you remove the files, the
Registry can’t find them. So, it refuses to start the
firewall service.

Repairing Winsock formerly meant going into the
Registry. You had to track down the offending keys and
delete them. But Windows has a command that will do
the job.

To run the command, click Start, Run. Type cmd in
the box and click OK. That will put you at a command
prompt. Enter netsh winsock reset and press Enter.
Close the DOS window and reboot the computer.

After doing the above, you should be good to go!”

Information about recovering from Winsock corrup-
tion is documented in more detail by Microsoft in
Knowledge Base article 811259 and, for fixing general
TCP/IP corruption, KB 317518.

In response to all the readers who asked, be as-
sured that we very much plan to bring you more news
on this front as we discover it. We’re just beginning to
see the full scope of the damage that adware can cause,
unfortunately.

Recover Net Connection ... Continued from Page 10
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SAVING ADDRESSES
Reprint from:
The Journal of The Computer Club, Inc

Q: I’m switching ISP’s and want to take my con-
tacts with me. Is there a way to do this?

A: There is, of course, the tedious method of
printing out your address book and re-entering all the
info, but I like to save time whenever I can.

Many web-based email address books have the
option to import/export contacts into an Outlook
(.CVS) or Netscape (LDIF) address book file. But if
yours does not, or if you are migrating to another web-
based email, here is an easy little trick.

NOTE: Since every web-based email site is unique,
these general procedures may need modification. Go to
the address book of your web-based email account.
Choose all of your personal contacts as the recipient of
an email then click COMPOSE.

Highlight and CUT (CTRL+X) addresses from the
to box, then PASTE (CTLR+V) into body of the email.
Put each address on its own line (in other words, delete
the commas and hit ENTER). Change the recipient to
your NEW email address and you are ready to SEND.

Seconds later you will receive an.email containing all
of your contact email addresses.There are as many ways
of transferring these address as as there are programs
and web-based email sites. In Outlook, you can just
right click,each address and add to your new address
book.

You may need to play around to find out how to add
contacts from the body of an email to your new web-
based email address book. You might need to copy
each address from the body of the email then paste into
the address book. Whatever the process, at least you
have the address list work vith. .

-
David  - With permission worldstart com

����������

Microsoft has extended Support for Windows 98,
98se, and Me until June 30 2006. This will include
critical security updates and paid incident support.

No charge support for 98 and Me has ended.
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The BIOS
By Dick Maybach
Reprint from:
The Brookdale Computer Users Group,Inc

The “brains” of your PC is its Central Processing
Unit (CPU), but by itself it is more helpless than a
newborn infant. It can’t access a disk, read from a
keyboard, write to a screen, or perform any other
complex task. The CPU has only one built-in ability
when it’s first turned on or reset, it can read and execute
one instruction from a fixed location in memory. Your
PC contains two types of memory. Most of it is Random
Access Memory (RAM), which clears itself when you
turn off the power, but a small amount is a form of Read
Only Memory (ROM), which holds its contents even if
power is removed. All PCs locate ROM so that when
the CPU performs the only trick it knows, it reads the
instruction from ROM.

Computer manufacturers load this ROM with a set
of programs called the Basic Input/Output System
(BIOS). The first instruction that is executed is the start
of a program that teaches your PC how to perform its
basic tasks (reading from the keyboard, writing to the
screen, reading from and writing to hard disks, diskettes,
and CD-ROMs, and making simple sounds on the
speaker). The BIOS ROM can be one of several types
of semiconductor. Older PCs used Complementary
Metal Oxide Semiconductor (CMOS), which required a
battery to hold its contents when the main power was
off. Modern PCs may use Electrically Erasable Pro-
grammable Read Only Memory (EEPROM), which
does not require a battery.

After completing this basic education, the BIOS
checks the health of your PC with a program called the
Power-On Self-Test (POST). Here it initializes the
CPU, checks the CMOS battery (if there is one),
checks that the BIOS contents are valid, performs a
simple test of RAM, tests the video system and the
keyboard, initializes and tests the serial and parallel
ports, and checks that the hard and removable disks are
accessible. These tests are quite simple and can miss
many serious problems, but if they fail, your PC is
certainly inoperable. Normally, the POST is successful

and the PC indicates this with a single long “beep” from
the speaker. Any other sound means serious hardware
trouble.

Your PC’s manufacturer has told its BIOS about the
hardware, in particular, the sizes of its disks and the
configuration of its external ports. You can access this
data with the BIOS configuration program, usually called
the CMOS set-up program (whether or not the BIOS
uses CMOS).

On most PCs, instructions on how to start this
program appear briefly on the screen when the machine
boots. If you run this program, be careful; a wrong
keystroke can disable your PC.

The program will show you many parameters you
can change, usually several screens full. It is worthwhile
to go through these and write down every parameter
value. (Use the help screens and your PC manual to help
you understand them.)

When you exit the program, it will ask you if you
want to save the changes. Unless you have made
hardware changes, such as adding a new disk, the
answer is “No.”

Before Windows 95, most computer programs
accessed the PC hardware through the BIOS. For
example, to write a character to the screen, they would
send the character to the BIOS and ask that it be
displayed. This is no longer true; instead, the main task
of the BIOS is to start the PC. After it initializes the PC
and run the POST, the BIOS loads Windows into RAM
and turns over all control to it.

Loading Windows is not a simple process, as you
probably know from the time it requires. To find which
disk holds the Windows program and where on the disk
it is, the BIOS runs a short program in the Master Boot
Record (MBR), which is located in the first part of the
disk. This short program works much like the BIOS
when you first boot the PC. It executes an instruction
located on the disk, which is the first instruction in the
program that begins the Windows loading process. The
BIOS’s work is now done, and Windows assumes
control of the computer..

����������
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Newbies Corner
by Jim Hally   B.U.G. member

   I know you get tired of reading about me building
another computer but trust me I am getting close. You
can actually buy one cheaper than you can build one but
us bargain hunters end up with too many components to
pass on the enjoyment of building one.

   My last motherboard and CPU cost $242.00. I
was surprised at this amount but at the same time I
know I got a real good deal. The combination I am
planning will cost about $232.00. Ten dollars less for
twice the computer is acceptable to me.

    In doing my usual research I have come across
some information that I would like to share. Part of the
motherboard decision, back then, was the fact that the
chipset would support data transmission of 100 MBps
or ATA 100 along a parallel bus.  ATA being the acro-
nym for Advanced Technology Attachment. Because
everything works in tandem the hard drive must support
this speed. Although I started out with a ATA 66 hard
drive it wasn’t long before I found an ATA 100 with a
rotational speed of 7,400 rpm and a 2 MB buffer. The
faster the hard drive spins and the larger the buffer the
quicker you can pull data off the hard drive and into
memory. The buffer is a storage area, which is often
referred to as cache. The cache eases the strain on the
hard drive and memory in that it stores recently ac-
cessed data on a chip. An analogy is keeping the car
keys on a hook near the garage instead of in a tray on
your dresser. Most hard drives come with 4 MB buffers
but 8’s are becoming more and more popular. My rule
of thumb is if you can get a 7,200 RPM, 8 MB buffer
for around .50 a MB you are doing OK.

It’s Never Easy

    In looking at new motherboards I notice that
many only offer SATA connectors. (Serial Advanced
Technology Attachment). ATA has advanced to 133
MBps but has reached its limit. SATA on the other had
starts out at 150 MBps. Granted that is not a big leap
from 133 but the supposed limit on SATA is 600 MBps.
Now that is a leap. Of course, there may be something
else coming down the pike before we get to that limit.

   Most motherboards came with two ATA connec-
tors. You connected a 40 pin cable to one connector on
the motherboard. This 40 pin cable had two connectors
with one at the other end and another about 2/3rd of the
way to this connector. There are many configurations but
let me put forth one scenario. At the far end of the cable
you connected your main hard drive or the master hard
drive. If you had a second hard drive you connected this
to the 2/3rd connector. This is considered a slave drive.
From the second connection on the motherboard your
cable attached to a CD-ROM and maybe a Zip drive.
All told you could have 4 devices hooked up to two
cables. Each cable was limited to 18” in length.

    With two hard drives connected the way to get
the data to the Master drive was to select it as the
master by use of jumpers on the hard drive or in some
cases, DIP switches. The slave drive had a different
configuration. To use the car key analogy again, think of
the data going to the master with the ignition key in hand.
You can’t get in the trunk (slave) with that key. When
data needs to get to the slave drive the master sends the
data down the pipeline with the trunk key in hand.

Parallel vs. Serial

    Parallel transmission of data was the cat’s meow.
This meant the data would be sent in multiple bits, over
several wires (40 pin cable). To do this the data was
sent along with start bits, stop bits and correction bits to
ensure the data got where it was going. Remember, this
is all done in the form of electronic pulses or 0’s and 1’s.
This worked swimmingly for ATA 33. Of course, this is
all contingent on the controller (funnel) on the hard drive
being willing to accept the data and send data back to
the CPU at this speed. The controllers on the hard drive
improved, the RPM’s got faster, the parallel bus im-
proved to ATA 66. All should have been well. Not so
quick my friend. When the bus got to ATA 100 the data
was flying down the wires. The data wanted to jump
wires. It was virtually moving too fast for the roadway.
To counteract this, new cables were developed. This
cable is called a 40 pin/80 wire cable. The wires in
between the original 40 were there as a neutral wire,
which inhibited the data from jumping wires. At his point
there is no room to grow parallel architecture.

Continued on Page 14
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    Serial is a different architecture completely. Serial
is point to point. Bits are sent one at a time, as opposed
to multiple bits at a time. Examples of point to point are
a mouse, keyboard and even modems. At first blush you
may not see the advantage of serial. Not much happens
when you single or double click a mouse. That data
appears on your  screen only as fast as you can type.
But wait. Think back to the first modem you had. As
slow as it was you had all that data streaming to your
computer screen. Links galore. One click on your serial
mouse and you were at a different site on the Internet.
Now advance you thoughts to cable modems, DSL
modems and even 56K modems with v92 technology. It
is all point to point. I think you can easily see where the
150 MBps is just a starting point.

SATA Motherboards

    On many new motherboards I found that SATA is
the rage. On the latest and greatest it is the only archi-
tecture available. Other boards offer one ATA connector
and two SATAs. As a result I find myself having to put
more thought into something that I expected to be cut
and dried. SATA motherboards offer a different set of
challenges. In the first paragraph I mention buying an
assembled computer. It didn’t take a lot of research to
determine that they are equipped with SATA connec-
tors. I think you can safely assume the big computer
guys are trying to save a buck anywhere they can. They
are bogged down with all their proprietary junk so they
need all the speed they can get. I would guess they
come with one ATA connector and one or two SATAs.
Most store bought computers come with some combi-
nation of CD-RW and DVD device. I am guessing they
are using ATA for this so it allows them to put two
devices on the same cable. As with the hard drive
scheme they are master and slave.

    As I stated before SATA is point to point technol-
ogy. This does not allow having two drives on one cable.
This is not a big deal for those running just one hard
drive. However those of us with mobile hard drive
drawers or multiple hard drives will have to do some
thinking before we switch to a motherboard with SATA
only. I have seen some drawers for SATA drives but
they are costly. This still leaves us with the problem of

accessing the data on our old ATA drives. At the present
time it seems a good idea to keep the old machine, we
are looking to replace, up and running. Most of us have
networks and this is still a good idea. With a new com-
puter the older one will serve as an “off site” storage
area. One of the caveats here is that the drives in the
older machine are getting some age on them. Maybe a
better idea is to consider a large external drive.

    You cannot plug a SATA drive cable into a ATA
hard drive because of the pin differences. (7 vs. 40) This
can be circumvented, by purchasing a “bridge” which, at
$30 plus, adds to the cost of getting to the old drives. To
be sure there will be adaptors hitting the market but what
will our total costs be?

     So far I have seen nothing in print about using the
SATA drives as master and slave. As far as I know the
SATA drives on a motherboard will all be classified as
single drives. I am sure this is just the tip of the iceberg
for columns on SATA. Next month I hope to have more
details on SATA drives.

Newbies ... Continued from Page 134
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Reminder
Bring your empy ink cartridges to the monthly

BUG meeting, or weekly Windows SIG meetings.

Jack Nash will package and send them to
RecycleNorthAmerica.com. Which will give credit
to “Any Soldier, Inc”, an organization that donates
phone calling cards to our troops overseas.
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City

Special Interest Groups BUG Club Information

NEWSLETTER  SIG
Meets twice a month on the Saturdays before

and after the BUG monthly meeting.
Members interested in helping develop the

newsletter are welcome.
Place is Jim Townsend’s home
call 728-5979 for directions.

Sponsorship Rates
    4 Months     8 Months    12 Months

Full Page   $160.00     $ 305.00        $ 440.00
Half Page  $  85.00     $ 162.00        $ 232.00
Qtr Page   $  45.00     $   86.00        $ 123.00
Bus Card  $  25.00      $  48.00         $   68.00

Brevard  Users  Group  Membership  Application

First Name

Address

Home Phone

Family Membership  $25.00

Last Name

State            Zip + 4

Email address

BUG  Officers
Meets the second Wednesday of the month at

the Fee Ave. Library, in Study room 1
Time 7:00 pm to 8:00pm

WINDOWS  SIG
Meets 7:00 PM Thursdays

1st & 3rd Thursday at Eau Gallie Library.
All Other Thursdays at Melbourne Library on

Fee Avenue.

Benefits of Membership  In The
Brevard Users Group

Annual Subscription to the B.U.G. Newsletter.
Participation in Special Interest Groups.
Seminars and Workshops.
Fellowship with other knowledgeable computer users.
Stimulating and lasting friendships.

TINKERS  SIG
 Meets on most Sundays at Bob Schmidt’s house.
 Call 952-0199 to verify meeting and directions.

                IMAGING SIG
Meets at 7:30 PM the second and fourth

Thursdays, after the Windows SIG, at the Fee
Ave Library in Melbourne.

 BUG E-MAIL LIST
To be included in the BUG  E-Mail roster, send

an E-Mail to Larry French at:
president@bugclub.org.

We will need your full name, E-Mail address and
your BUG membership number. You will then
receive notices and updates on BUG activities,

special events, changes to schedules, etc.          BEGINNERS SIG    (Newbies)
Meets at 6:30 pm. The 2nd and 4th Thursdays, in
the Fee Ave Library, before the Windows SIG
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Meetings:
Are held at the Melbourne Library
on Fee Ave. the third Wednesday of
the month at 7:00 PM.

       Members

         Helping

          Members

Membership:
Is by application and payment of $25.00
annual dues.  Membership is for 12
months from receipt of dues and
includes a year’s subscription to the
newsletter.

Mentor Program
 John McNeil      723-5550    AutoCad

 Al Buchanan     728-2789   Works 6.0

 Bob Staples       255-2623     Win9X/XP

 Bill Ranck.         676-3074   Word Perfect

 Rex Cummings 242-9601  Netscape

MOVING?
Don't miss out on any issues of the
BUG Newsletter. Send your new
address to:
Brevard Users' Group
Atn: Treasurer
P. O. Box  2456
Melbourne,  Fl  32902-2456
& e-mail to the Newsletter  at
   newsletter@bugclub.org

Brevard Users Group Directory

BUG Officers

President:
Larry French
president@bugclub.org
Vice President:
Lester Cassel
vicepresident@bugclub.org
Treasurer:
Pete Lehotsky
treasurer@bugclub.org
Secretary:
Joan Hefter
secretary@bugclub.org
1st Member at Large:
Terry Slane

2nd Member at Large:
Dan Wadler

Committee Chairperson

Beginners Help:
Oscar Litke                    409-8002
ozk1joy@wmconnect.com

FACUG Representative:
Bill Ranck                       676-3074

Program Director:
Eric Arnold                     254-3423
eric@bugclub.org

Special Interest Groups

Beginners’ SIG:
Larry French                  837-0962
beginners@bugclub.org

Hardware  (Tinkers)  SIG:
Bob Schmidt                  952-0199
hardware@bugclub.org

Newsletter Publishing SIG:
Jim Townsend                 728-5979
newsletter@bugclub.org

Win 9x/XP SIG:
George Rymer                   724-6715
Chuck Boring                     454-9455
Bob Staples                       255-2623

Imaging SIG:
Ed McEwen   imaging@bugclub.org

BUG Web Page:
http://bugclub.org

PRESORTED STANDARD
U. S. Postage

PAID
Melbourne, FL
Permit No. 102

Brevard Users’ Group
Incorporated
P. O. Box 2456
Melbourne, FL 32902-2456

Your membership expires on the
date indicated in the upper left of
your address label (YYYY\MM).
Please allow six weeks for
processing the renewal.

Webmaster:
Eric Arnold
webmaster@bugclub.org


